Menu



error This forum is not active, and new posts may not be made in it.
Promote
RE: Questions? Ask Away!
1/12/2010 10:40:01 PM
Sam,

You're welcome, and welcome to Adlandpro Community!

Cam
+0
Flash Smith

1371
1054 Posts
1054
Invite Me as a Friend
Person Of The Week
RE: Questions? Ask Away!
1/13/2010 2:16:37 PM
Quote:
Quote:
Hi Cameron,

I have a problem with my Profile page. I am using firefox3 and when I load my profile page in the home section all my icons are on the left side that use to be on the right side. Like
events
friends invite...etc

It don't display the Forums at the top of my screen.
everything that is suppose to be on the left side..(ex..home,profile edit,friends,Inbox...etc)
is below at the end of my page when I scroll down?

I was wondering if there was anyone else that you have heard of that has had this problem.

All my Other pages display correctly on other sites?

Can You Help Me? Please!!

Thanks in Advance
Flash

Flash,

Hold on just one more day and I'll get to this, I promise. :)

Cam


Thanks Cam.  I am using Opera for Adlandpro Only and everything seems to be working and displaying correctly.  I Don't really Like Opera and I did get an error on serveral forums and when I was inviting some friends as "an Illegal Verb was use and cannot display this page" That didn't happen all the time just every once in a While. I reload the page and it tells me the same thing. Others worked just fine.  

Note: I thought I had a Virus when that 1st happened and did a Full Virus check as well as clean everything. I was thinking I was going to have to Format my HD just to get rid of it. I sure am glad I didn't have to format...

Just to let you know...

Thanks for all the Help.

Have a Great Day

Flash

+0
RE: Questions? Ask Away!
1/19/2010 2:09:55 AM

Cam, I am having a problem with accepting friends. When I click on Accept, it does nothing, I keep clicking and nothing happens. It takes forever to accept a friend. Can this be improved?

Thank you,

Sara

+0
Flash Smith

1371
1054 Posts
1054
Invite Me as a Friend
Person Of The Week
RE: Questions? Ask Away!
1/20/2010 2:21:13 AM
Quote:

Cam, I am having a problem with accepting friends. When I click on Accept, it does nothing, I keep clicking and nothing happens. It takes forever to accept a friend. Can this be improved?

Thank you,

Sara



Cam, I am having the same problem as Sara is and also a problem about posting in forums too. I click on Create and it looks like it is posting then comes back with a white screen? I did this 4 times in My forum and it never did clear the screen as it usually does. When I went back to the 1st thread and then back where I Created the post there were 4 posts of the same thing there. I deleted 2 of them. It would not let me delete the last post of the 4 that I made?

Also here is a screen shot of the 1st post in that thread and a link going there?

http://community.adlandpro.com/forums/post/2383526/Doyouwant100sofHitsperDayItworksanditisALLFREE.aspx?flag=23flash

Dbars1.jpg



I hope that is enough information for you to solve the problem. The screen is displayed correctly right now if it scrambles I will take a screen shot of it and post it in here for you to see.

Thanks for being here in time of need.
Have a Great Day
Flash
+0
Flash Smith

1371
1054 Posts
1054
Invite Me as a Friend
Person Of The Week
RE: Questions? Ask Away!
1/20/2010 2:23:53 AM
it did the same thing as I said in the post above on that post in this forum?

Thanks again
just wanted to let you know
Have a Great Day
Flash
+0


facebook
Like us on Facebook!